Wizkers:Radio 0.1.7 is released


#1

Wizkers:Radio version 0.1.7 is making its way through the distribution system of Google Play and the Chrome app store, and should reach you within a couple of hours.

What’s new/improved/fixed ?

  • XG3: much more reliable, thanks to the feedback of @dave_wbx . Elecraft is going to release an XG3 firmware fix as well, but this new Wizkers version implements a workaround
  • KX3: the VFO button is now active ! Put your mouse over it and scroll with the wheel - or with two fingers if you are using a Mac. This is for Chrome only, not for Android.
  • KX3: the frequency cards now follow the VFO A frequency, for even greater convenience
  • KX3: Frequencies on the frequency cards don’t overlap anymore
  • General: better behaviour with small screens, in particular the “Save” button on the instrument settings screen will always be displayed, even on small screens.

Let us know how you like it !

How do I get it ?

If Wizkers:Radio is already installed on your device, there is nothing to do, it will autoupgrade by itself.

Otherwise, head over to the Amazon/Google/Chrome app stores!

Get it on Google PlayGet it on the Chrome app store


#2

Hi Ed…

First I must thank you for the nice software and upgrades you are producing…

I were trying out the new 0.1.7 here this weekend (Chrome version)
Having some issues see screenshot and text below…

  1. VFO frequency not displayed correct on “transceiver” (correct QRG =7.009.001
    and when I was below 7.009.000 it were displayed correct)

  2. Displayed VFO frequency jumping around on the display (left-right) maybe that’s
    the problem from above…

  3. Power showing a KW (thats not a problem, I wish it sometimes - LOL)

  4. Nice… really making the Wizkers Radio grown up, but it only tunes in 1 Hz steps
    Is it possible to follow the setting by the RATE/KHz button… or/and have a "personal setting"
    like mouse wheel scroll ordinary 10 hz maybe added with a SHIFT, CTRL etc to get other frequency steps …

I like the SW very much and keep up the good work…

//Mats SMØFPR


#3

Thanks @Mats_Sundin! 1 & 2 will be fixed in the next release.

Are you using a mouse wheel or a touch pad to scroll on the VFO ? On my Mac with the touch pad, I adjust the amount the VFO moves with the speed of the scroll, so a quick scroll actually gets you through the whole band pretty fast. But I don’t have access with a mouse with a wheel to test - if you do, try to scroll slow then scroll as fast as you can, and let me know if the VFO moves faster… I like your idea of using shift or other key modifiers.

About the power display, this is strange, I haven’t been able to reproduce yet.


#4

Hi Ed,

Did some more checking…
Abt the Power… it’s like that when I start the W-R, if I scrolls it dwn the radio says 110 watts… until I come below 110 … If I type in 5 the radio says 5 watts.
I think I know where it comes from… when you read the power settings for the first time at startup with command PC; the return are 1101, 110 for the power and 1 for KXPA on…

I have a weel mouse and i spinned it like crazy but in my mind only a hz at the time, and I noticed that rolling the wheel “down” (scroll dwn) it goes up in frequency…

and when the QRG are like 3.500.000 the “transceiver” shows 3.500, it skips the trailing zeroes… it doesn’t matter really but the display flips a little… se my earlier pt. 2.

//Mats

FYI, I am running Windows 10 here.