Wizkers:Radio on a small screen (1024x600)?


#1

Hello.

I would like to use this with my KX3 and a small “netbookn” (or NetTot!) laptop PC, that only has a 1024x600 pixel display (but real eye candy with it!) This is one of the little Acer One XG5 ultraportable machines.

It’s running Lubuntu 12.04 (up to date, as of May 11th 2016) has a 1.6G Intel Atom CPU, and 1.5G of RAM.

I’ve got the Chromium browser installed, and both Wizkers:Radio (0.1.6) and Wizkers.io (just in case.)

The problem I have with that install, is that the KX3 “instrument” overflows the screen, plus the extra settings for the interface with the radio do not appear. (Sound I/O settings, etc.)

The Save settings green “button” is off the screen, and I can’t FTLOM (for the life of me) find a way to scroll it on screen!

How to resolve?

I’ve found a couple of other issues, but one at a time eh… :slight_smile:

73 Ed.

Dave G0WBX (or G8KBV, both valid!)


#2

Thanks for the report - you are correct, the app right now assumes a 800 pixel minimum screen height. That said, I should be able to update the layout of the configuration screen to make sure the “save” buttons stick never to below the bottom of the screen, I’ll put this on my task list.


#3

Hi Ed.

I found a fiddly workaround.

Click on one entry field, or menu item in the orange title bar, and then use the keyboard “Tab” key to cycle through the available buttons.
When you eventually tab to the “Save” button, the screen jumps and the lower part is then in view.

But I await to test any changes with interest.

I’m “having fun” with an Elecraft XG3 at the moment, more on that, in another topic.

73

Dave G0WBX.


#4

Hi @dave_wbx, following up with you: does the latest version of Wizkers:Radio solve your issues on small screens, at least when it comes to the settings screen?